This MindTouch Deki has expired; please contact your system administrator. Visit MindTouch.com for activation information.
Page last modified 15:20, 19 Jun 2006 by Ppragin?
Zmanda Documentation > Installation of tar by means other then rpm

Installation of tar by means other then rpm

Table of contents
No headers

Amanda Version: ANY
Problem: If tar is installed and compiled from source code or installed using any other means other then RPM the amanda installation will not start

error: Failed dependencies:
       tar >= 1.15 is needed by amanda_enterprise-backup_server-2.5.1int7-1.sles9

Solution: Its important you verify what version of tar is installed and if this version is 1.5.1 or higher you can then force the amanda installation using --nodeps option:
Check tar version installed:

copper:~/tar-1.15 # tar --version
tar (GNU tar) 1.15

Force install amanda:

copper # rpm -ivh --nodeps amanda_enterprise-backup_server-2.5.1int7-1.sles9.i586.rpm
Powered by MindTouch Deki v.8.08.2