This MindTouch Deki has expired; please contact your system administrator. Visit MindTouch.com for activation information.
Project:Amanda Enterprise 3.4 > Amanda Enterprise Edition 3.4 Release Notes

Amanda Enterprise Edition 3.4 Release Notes

Amanda Enterprise 3.4 Manuals 

Amanda Enterprise 3.4 has substantial changes and server is available only as Zmanda Backup Appliance (ZBA). 

Zmanda Windows Client, Linux/Solaris/Mac clients 3.4 are available along with ZBA 3.4 release.

Upgrading from Amanda Enterprise 3.3.x


It is not possible to upgrade Amanda Enterprise server 3.3.x to ZBA 3.4. Upgrade support from 3.3.x and earlier releases will be supported in future server release.

Upgrading Amanda Enterprise Linux/Mac OS X/Solaris Clients to 3.4

  • Do NOT use package upgrade option to upgrade to 3.4 Uninstall the old package and install 3.4 client packages.
  • For rpm based installations, use the following commands:
    • rpm -e <amanda enterprise client extension package>
    • rpm -e <amanda enterprise client package>
    • rpm -i amanda_enterprise-backup_client-3.4-1.*
    • rpm -i amanda_enterprise-extensions-client-3.4-1*
  • For debian/ubuntu installations, use the following commands:
    • dpkg --remove <amanda enterprise client extension package>
    • dpkg --remove <amanda enterprise client package>
    • dpkg --install amanda-enterprise-backup-client_3.4*
    • dpkg --install amanda-enterprise-extensions-client_3.4*
  • On MacOS X,
    • Install the package by double clicking on the disk image (.dmg) for the client and extensions packages.
Upgrading Amanda Enterprise Windows Client to 3.4

 

Run the Zmanda Windows Client installer. It will detect the earlier version and provide an option to upgrade to 3.4. Follow the steps in the installer to install the client.

     

Major changes in 3.4

  • Amanda server is 64bit software and can allow backup threads and ZMC to use more than 2GB memory.
  • Vmware vCenter 6.x and ESX 6.x are supported.
  • Reporting pages in ZMC have been improved.
  • There are more cloud locations supported for Amazon S3 devices

For a full list of supported platforms please review the compatibility guide here.

 

Known Issues 

  • Amanda Enterprise ZBA 3.4 does not support single tape drive without a changer. Please use Amanda Enterprise 3.1.5 for these configurations.

Powered by MindTouch Deki v.8.08.2