This MindTouch Deki has expired; please contact your system administrator. Visit MindTouch.com for activation information.
Project:Amanda Enterprise 3.5 >

Project:Amanda Enterprise 3.5

Verifying Amanda Enterprise System and Environmental Requirements

Almost all failed installations or problems with backups fall into two categories:

  • The Amanda Enterprise server or one of its clients does not meet the system requirements which include package dependencies.
  • The Amanda Enterprise defaults do not match the local configuration, meaning one or both must be changed.

To avoid these problems, read the Amanda Enterprise 3.5 system requirements.

Installing the Correct Amanda Enterprise Components and Licenses

If you intend to run the Amanda Enterprise backup server (referred to as the Amanda server) on the same machine as the file systems being backed up, this is simple: just choose the appropriate binary distribution from the Zmanda network downloads page, install 3.5 using the Installer *run file, then download and install the license key. If you intend to run an Amanda server to back up one or more remote hosts, multiple installations on the remote hosts are required.

These procedures are detailed in Downloading and Installing Amanda Enterprise Components.

Trademark Notices

Zmanda is a trademark of Zmanda Incorporated in the USA. Other products mentioned may be trademarks of their respective corporations.

Accessibility

Zmanda products conform to the accessibility requirements outlined in Section 508 of the Americans with Disability Act.

For information on Zmanda Management Console accessibility, please see the Zmanda ADA Section 508 Compliance page.

Powered by MindTouch Deki v.8.08.2