This MindTouch Deki has expired; please contact your system administrator. Visit MindTouch.com for activation information.
Project:Amanda Enterprise 3.6 >

Project:Amanda Enterprise 3.6

Verifying Amanda Enterprise System and Environmental Requirements

Almost all failed installations or problems with backups fall into two categories:

  • The Amanda Enterprise server or one of its clients does not meet the system requirements which include package dependencies.
  • The Amanda Enterprise defaults do not match the local configuration, meaning one or both must be changed.

To avoid these problems, read the Amanda Enterprise 3.6 system requirements.

Powered by MindTouch Deki v.8.08.2