This MindTouch Deki has expired; please contact your system administrator. Visit MindTouch.com for activation information.

Project:Amanda Enterprise 3.4

Amanda Enterprise 3.4

There are two kinds of administrators: those who read the manuals before installing a new piece of software, and those who don't. With Amanda Enterprise, the second approach often works: the Zmanda defaults assume the most common OS and device configurations, and once installed correctly, backups are very easy to schedule and monitor.

But as with any client/server application that interacts with different programs running on multiple OS platforms, these assumptions can not be correct in all cases. So if you are the type that doesn't read the manual, come back to this page in case you do run into problems.

Verifying Amanda Enterprise System and Environmental Requirements

Almost all failed installations or problems with backups fall into two categories:

  • The Amanda Enterprise server ZBA or one of its clients does not meet the system requirements which include package dependencies.
  • The Amanda Enterprise defaults do not match the local configuration, meaning one or both must be changed.

To avoid these problems, read the Amanda Enterprise 3.4 system requirements.

Trademark Notices

Zmanda is a trademark of Zmanda Incorporated in the USA. Other products mentioned may be trademarks of their respective corporations.

Accessibility

Zmanda products conform to the accessibility requirements outlined in Section 508 of the Americans with Disability Act.

For information on Zmanda Management Console accessibility, please see the Zmanda ADA Section 508 Compliance page.

Powered by MindTouch Deki v.8.08.2